
5.1
Example – UHF Probe

5.1-1Ansoft High Frequency Structure Simulator v10 User’s Guide 

The Ultra-High Frequency (UHF) Probe
This example is intended to show you how to create, simulate, and analyze a 

UHF probe, using the Ansoft HFSS Design Environment.
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Ansoft HFSS Design Environment
The following features of the Ansoft HFSS Design Environment are used to 

create this passive device model

3D Solid Modeling

Primitives: Cylinders, BoxesCylinders, BoxesCylinders, BoxesCylinders, Boxes

Boolean Operations: Unite, SubtractUnite, SubtractUnite, SubtractUnite, Subtract

Boundaries/Excitations

Ports: Wave PortsWave PortsWave PortsWave Ports

Analysis

Sweep: Fast Frequency: Fast Frequency: Fast Frequency: Fast Frequency

Results

Cartesian plottingCartesian plottingCartesian plottingCartesian plotting

Field Overlays:

3D Far Field Plots3D Far Field Plots3D Far Field Plots3D Far Field Plots
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Getting Started

Launching Ansoft HFSSLaunching Ansoft HFSSLaunching Ansoft HFSSLaunching Ansoft HFSS

1. To access Ansoft HFSS, click the Microsoft StartStartStartStart button, select ProgramsProgramsProgramsPrograms, and select 

the Ansoft, HFSS 10Ansoft, HFSS 10Ansoft, HFSS 10Ansoft, HFSS 10 program group.  Click HFSS 10HFSS 10HFSS 10HFSS 10.

Setting Tool OptionsSetting Tool OptionsSetting Tool OptionsSetting Tool Options

To set the tool options:To set the tool options:To set the tool options:To set the tool options:

Note:  Note:  Note:  Note:  In order to follow the steps outlined in this example, verify that the 
following tool options are set : : : : 

1. Select the menu item Tools > Options > HFSS OptionsTools > Options > HFSS OptionsTools > Options > HFSS OptionsTools > Options > HFSS Options

2. HFSS Options Window:

1. Click the GeneralGeneralGeneralGeneral tab

Use Wizards for data entry when creating new boundaries: : : : �

CheckedCheckedCheckedChecked

Duplicate boundaries with geometry: : : : � CheckedCheckedCheckedChecked

2. Click the OKOKOKOK button

3. Select the menu item Tools > Options > 3D Modeler OptionsTools > Options > 3D Modeler OptionsTools > Options > 3D Modeler OptionsTools > Options > 3D Modeler Options.

4. 3D Modeler Options Window:

1. Click the OperationOperationOperationOperation tab

Automatically cover closed polylines: : : : � CheckedCheckedCheckedChecked

2. Click the DrawingDrawingDrawingDrawing tab

Edit property of new primitives: : : : � CheckedCheckedCheckedChecked

3. Click the OKOKOKOK button
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Opening a New ProjectOpening a New ProjectOpening a New ProjectOpening a New Project

To open a new project:To open a new project:To open a new project:To open a new project:

1. In an  Ansoft HFSS window, click the � On the Standard toolbar, or 

select the menu item File > NewFile > NewFile > NewFile > New.

2. From the ProjectProjectProjectProject menu, select Insert HFSS DesignInsert HFSS DesignInsert HFSS DesignInsert HFSS Design....

Set Solution TypeSet Solution TypeSet Solution TypeSet Solution Type

To set the solution type:To set the solution type:To set the solution type:To set the solution type:

1. Select the menu item HFSS > Solution TypeHFSS > Solution TypeHFSS > Solution TypeHFSS > Solution Type

2. Solution Type Window:

1. Choose Driven TerminalDriven TerminalDriven TerminalDriven Terminal

2. Click the OKOKOKOK button
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Creating the 3D Model

Set Model UnitsSet Model UnitsSet Model UnitsSet Model Units

To set the units:To set the units:To set the units:To set the units:

1. Select the menu item 3D Modeler > Units3D Modeler > Units3D Modeler > Units3D Modeler > Units

2. Set Model Units:

1. Select Units: in (inches)in (inches)in (inches)in (inches)

2. Click the OKOKOKOK button

Set Default MaterialSet Default MaterialSet Default MaterialSet Default Material

To set the default material:To set the default material:To set the default material:To set the default material:

1. Using the 3D Modeler Materials toolbar, choose SelectSelectSelectSelect

2. Select Definition Window:

1. Type coppercoppercoppercopper in the Search by NameSearch by NameSearch by NameSearch by Name field

2. Click the OKOKOKOK button
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Creating Annular RingsCreating Annular RingsCreating Annular RingsCreating Annular Rings

Creating a ring is accomplished by creating a cylinder that represents the outer 
radius and a cylinder that represents the inner radius.  By performing a Boolean 

subtraction, the resulting geometry is a ring.

For this model, two sets of rings are necessary.  Instead of manually creating 

both rings, we will create one ring, copy it, and edit the dimensions of the copy.

Create Ring 1Create Ring 1Create Ring 1Create Ring 1

1. Select the menu item Draw > CylinderDraw > CylinderDraw > CylinderDraw > Cylinder

2. Using the coordinate entry fields, enter the cylinder position

X: 0.00.00.00.0, Y: 0.00.00.00.0, Z: 0.00.00.00.0, Press the Enter Enter Enter Enter key

3. Using the coordinate entry fields, enter the radius:

dX: 0.310.310.310.31, dY: 0.00.00.00.0, dZ: 0.0, 0.0, 0.0, 0.0, Press the EnterEnterEnterEnter key

4. Using the coordinate entry fields, enter the height:

dX: 0.00.00.00.0, dY: 0.00.00.00.0, dZ: 5.0, 5.0, 5.0, 5.0, Press the EnterEnterEnterEnter key

To set the name:To set the name:To set the name:To set the name:

1. Select the AttributeAttributeAttributeAttribute tab from the PropertiesPropertiesPropertiesProperties window.

2. For the ValueValueValueValue of NameNameNameName type: ring_innerring_innerring_innerring_inner

3. Click the OKOKOKOK button

To fit the view:To fit the view:To fit the view:To fit the view:

1. Select the menu item View > Fit All > Active ViewView > Fit All > Active ViewView > Fit All > Active ViewView > Fit All > Active View.  .  .  .  Or press the CTRL+DCTRL+DCTRL+DCTRL+D

key
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Creating Annular Rings (Continued)Creating Annular Rings (Continued)Creating Annular Rings (Continued)Creating Annular Rings (Continued)

Create Ring 1 (Continued)Create Ring 1 (Continued)Create Ring 1 (Continued)Create Ring 1 (Continued)

1. Select the menu item Draw > CylinderDraw > CylinderDraw > CylinderDraw > Cylinder

2. Using the coordinate entry fields, enter the cylinder position

X: 0.00.00.00.0, Y: 0.00.00.00.0, Z: 0.00.00.00.0, Press the EnterEnterEnterEnter key

3. Using the coordinate entry fields, enter the radius:

dX: 0.370.370.370.37, dY: 0.00.00.00.0, dZ: 0.00.00.00.0, Press the EnterEnterEnterEnter key

4. Using the coordinate entry fields, enter the height:

dX: 0.00.00.00.0, dY: 0.00.00.00.0, dZ: 5.05.05.05.0, Press the EnterEnterEnterEnter key

To set the name:To set the name:To set the name:To set the name:

1. Select the AttributeAttributeAttributeAttribute tab from the PropertiesPropertiesPropertiesProperties window.

2. For the ValueValueValueValue of NameNameNameName type: ring_1ring_1ring_1ring_1

3. Click the OKOKOKOK button

To select objects to be subtracted:To select objects to be subtracted:To select objects to be subtracted:To select objects to be subtracted:

1. Select the menu item Edit > Select > By NameEdit > Select > By NameEdit > Select > By NameEdit > Select > By Name

2. Select Object Dialog, 

1. Select the objects named: ring_1, ring_1, ring_1, ring_1, ring_innerring_innerring_innerring_inner

2. Click the OK OK OK OK button

To subtract:To subtract:To subtract:To subtract:

1. Select the menu item 3D Modeler > Boolean > Subtract3D Modeler > Boolean > Subtract3D Modeler > Boolean > Subtract3D Modeler > Boolean > Subtract

2. Subtract Window

Blank Parts: ring_1ring_1ring_1ring_1

Tool Parts: ring_innerring_innerring_innerring_inner

Clone tool objects before subtract: � UncheckedUncheckedUncheckedUnchecked

Click the OKOKOKOK button



5.1
Example – UHF Probe

5.1-8Ansoft High Frequency Structure Simulator v10 User’s Guide 

Creating Annular Rings (Continued)Creating Annular Rings (Continued)Creating Annular Rings (Continued)Creating Annular Rings (Continued)

Create Ring 2 Create Ring 2 Create Ring 2 Create Ring 2 

1. Select the menu item Edit > Select > By NameEdit > Select > By NameEdit > Select > By NameEdit > Select > By Name

2. Select Object Dialog, 

1. Select the objects named: ring_1ring_1ring_1ring_1

2. Click the OK OK OK OK button

3. Select the menu item Edit > CopyEdit > CopyEdit > CopyEdit > Copy

4. Select the menu item Edit > PasteEdit > PasteEdit > PasteEdit > Paste

Change the dimensions of Ring 2Change the dimensions of Ring 2Change the dimensions of Ring 2Change the dimensions of Ring 2

1. To change the dimensions of ring_2, expand the model tree as shown 
below.  It should be noted that order of the editing is important.  If you make 

the inner radius > then the outer radius, a invalid object will result and it will 

be removed from the model.  

2. Using the mouse, double click the left mouse button on the CreateCylinderCreateCylinderCreateCylinderCreateCylinder
command for ring_2ring_2ring_2ring_2

3. Properties dialog

1. Change the radius to: 0.5 in0.5 in0.5 in0.5 in

2. Click the OKOKOKOK button

4. Using the mouse, double click the left mouse button on the CreateCylinderCreateCylinderCreateCylinderCreateCylinder

command for ring_inner1ring_inner1ring_inner1ring_inner1

5. Properties dialog

1. Change the radius to: 0.435 in0.435 in0.435 in0.435 in

2. Click the OKOKOKOK button
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Create Arm_1Create Arm_1Create Arm_1Create Arm_1

To create Arm_1To create Arm_1To create Arm_1To create Arm_1

1. Select the menu item Draw > BoxDraw > BoxDraw > BoxDraw > Box

2. Using the coordinate entry fields, enter the box position

X: ----0.10.10.10.1, Y: ----0.310.310.310.31, Z: 5.05.05.05.0, Press the EnterEnterEnterEnter key

3. Using the coordinate entry fields, enter the opposite corner of the base 
rectangle:

dX: 0.20.20.20.2, dY: ----4.694.694.694.69, dZ: ----0.0650.0650.0650.065, Press the EnterEnterEnterEnter key

To set the name:To set the name:To set the name:To set the name:

1. Select the AttributeAttributeAttributeAttribute tab from the PropertiesPropertiesPropertiesProperties window.

2. For the ValueValueValueValue of NameNameNameName type: Arm_1Arm_1Arm_1Arm_1

3. Click the OKOKOKOK button

To fit the view:To fit the view:To fit the view:To fit the view:

1. Select the menu item View > Fit All > Active ViewView > Fit All > Active ViewView > Fit All > Active ViewView > Fit All > Active View....

Group ConductorsGroup ConductorsGroup ConductorsGroup Conductors

To group the conductors:To group the conductors:To group the conductors:To group the conductors:

1. Select the menu item Edit > Select All VisibleEdit > Select All VisibleEdit > Select All VisibleEdit > Select All Visible.  .  .  .  Or press the CTRL+ACTRL+ACTRL+ACTRL+A key

2. Select the menu item, 3D Modeler > Boolean > Unite3D Modeler > Boolean > Unite3D Modeler > Boolean > Unite3D Modeler > Boolean > Unite
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Create the Center pinCreate the Center pinCreate the Center pinCreate the Center pin

To create the center pinTo create the center pinTo create the center pinTo create the center pin

1. Select the menu item Draw > CylinderDraw > CylinderDraw > CylinderDraw > Cylinder

2. Using the coordinate entry fields, enter the cylinder position

X: 0.00.00.00.0, Y: 0.00.00.00.0, Z: 0.00.00.00.0, Press the EnterEnterEnterEnter key

3. Using the coordinate entry fields, enter the radius:

dX: 0.10.10.10.1, dY: 0.00.00.00.0, dZ: 0.00.00.00.0, Press the EnterEnterEnterEnter key

4. Using the coordinate entry fields, enter the height:

dX: 0.00.00.00.0, dY: 0.00.00.00.0, dZ: 5.15.15.15.1, Press the EnterEnterEnterEnter key

To set the name:To set the name:To set the name:To set the name:

1. Select the AttributeAttributeAttributeAttribute tab from the PropertiesPropertiesPropertiesProperties window.

2. For the ValueValueValueValue of NameNameNameName type: center_pincenter_pincenter_pincenter_pin

3. Click the OKOKOKOK button
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Create Arm_2Create Arm_2Create Arm_2Create Arm_2

To create Arm_2To create Arm_2To create Arm_2To create Arm_2

1. Select the menu item Draw > BoxDraw > BoxDraw > BoxDraw > Box

2. Using the coordinate entry fields, enter the box position

X: ----0.10.10.10.1, Y: 0.00.00.00.0, Z: 5.15.15.15.1, Press the EnterEnterEnterEnter key

3. Using the coordinate entry fields, enter the opposite corner of the base 
rectangle:

dX: 0.20.20.20.2, dY: 5.05.05.05.0, dZ: ----0.0650.0650.0650.065, Press the EnterEnterEnterEnter key

To set the name:To set the name:To set the name:To set the name:

1. Select the AttributeAttributeAttributeAttribute tab from the PropertiesPropertiesPropertiesProperties window.

2. For the ValueValueValueValue of NameNameNameName type: Arm_2Arm_2Arm_2Arm_2

3. Click the OKOKOKOK button

To fit the view:To fit the view:To fit the view:To fit the view:

1. Select the menu item View > Fit All > Active ViewView > Fit All > Active ViewView > Fit All > Active ViewView > Fit All > Active View.  .  .  .  



5.1
Example – UHF Probe

5.1-12Ansoft High Frequency Structure Simulator v10 User’s Guide 

Create the Grounding PinCreate the Grounding PinCreate the Grounding PinCreate the Grounding Pin

To create the grounding pinTo create the grounding pinTo create the grounding pinTo create the grounding pin

1. Select the menu item Draw > CylinderDraw > CylinderDraw > CylinderDraw > Cylinder

2. Using the coordinate entry fields, enter the cylinder position

X: 0.00.00.00.0, Y: 1.01.01.01.0, Z: 0.0, 0.0, 0.0, 0.0, Press the EnterEnterEnterEnter key

3. Using the coordinate entry fields, enter the radius:

dX: 0.06250.06250.06250.0625, dY: 0.00.00.00.0, dZ: 0.00.00.00.0, Press the EnterEnterEnterEnter key

4. Using the coordinate entry fields, enter the height:

dX: 0.00.00.00.0, dY: 0.00.00.00.0, dZ: 5.15.15.15.1, Press the EnterEnterEnterEnter key

To set the name:To set the name:To set the name:To set the name:

1. Select the AttributeAttributeAttributeAttribute tab from the PropertiesPropertiesPropertiesProperties window.

2. For the ValueValueValueValue of NameNameNameName type: pinpinpinpin

3. Click the OKOKOKOK button

Group ConductorsGroup ConductorsGroup ConductorsGroup Conductors

To group the conductors:To group the conductors:To group the conductors:To group the conductors:

1. Select the menu item Edit > Select > By NameEdit > Select > By NameEdit > Select > By NameEdit > Select > By Name

2. Select Object Dialog, 

1. Select the objects named: Arm_2, Arm_2, Arm_2, Arm_2, center_pincenter_pincenter_pincenter_pin, pin, pin, pin, pin

Note:Note:Note:Note: Use the Ctrl + Left mouse button to select multiple 

objects

2. Click the OK OK OK OK button

3. Select the menu item, 3D Modeler > Boolean > Unite3D Modeler > Boolean > Unite3D Modeler > Boolean > Unite3D Modeler > Boolean > Unite
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Create the Wave portCreate the Wave portCreate the Wave portCreate the Wave port

To create a circle that represents the port:To create a circle that represents the port:To create a circle that represents the port:To create a circle that represents the port:

1. Select the menu item Draw > CircleDraw > CircleDraw > CircleDraw > Circle

2. Using the coordinate entry fields, enter the center position

X: 0.00.00.00.0,  Y: 0.00.00.00.0, Z: 0.00.00.00.0, Press the EnterEnterEnterEnter key

3. Using the coordinate entry fields, enter the radius of the circle:

dX: 0.310.310.310.31, dY: 0.00.00.00.0, dZ: 0.00.00.00.0, Press the EnterEnterEnterEnter key

To set the name:To set the name:To set the name:To set the name:

1. Select the AttributeAttributeAttributeAttribute tab from the PropertiesPropertiesPropertiesProperties window.

2. For the ValueValueValueValue of NameNameNameName type: p1p1p1p1

3. Click the OKOKOKOK button
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Set Default MaterialSet Default MaterialSet Default MaterialSet Default Material

To set the default material:To set the default material:To set the default material:To set the default material:

Using the 3D Modeler Materials toolbar, choose vacuumvacuumvacuumvacuum

Create AirCreate AirCreate AirCreate Air

To create AirTo create AirTo create AirTo create Air

1. Select the menu item Draw > BoxDraw > BoxDraw > BoxDraw > Box

2. Using the coordinate entry fields, enter the box position

X: ----5.05.05.05.0, Y: ----10.010.010.010.0, Z: 0.0, 0.0, 0.0, 0.0, Press the EnterEnterEnterEnter key

3. Using the coordinate entry fields, enter the opposite corner of the base 

rectangle:

dX: 10.010.010.010.0, dY: 20.020.020.020.0, dZ: 12.012.012.012.0, Press the EnterEnterEnterEnter key

To set the name:To set the name:To set the name:To set the name:

1. Select the AttributeAttributeAttributeAttribute tab from the PropertiesPropertiesPropertiesProperties window.

2. For the ValueValueValueValue of NameNameNameName type: AirAirAirAir

3. Click the OKOKOKOK button

To fit the view:To fit the view:To fit the view:To fit the view:

1. Select the menu item View > Fit All > Active ViewView > Fit All > Active ViewView > Fit All > Active ViewView > Fit All > Active View.  .  .  .  

Create Radiation BoundaryCreate Radiation BoundaryCreate Radiation BoundaryCreate Radiation Boundary

To create a radiation boundaryTo create a radiation boundaryTo create a radiation boundaryTo create a radiation boundary

1. Select the menu item Edit > Select > By NameEdit > Select > By NameEdit > Select > By NameEdit > Select > By Name

2. Select Object Dialog, 

1. Select the objects named: AirAirAirAir

2. Click the OK OK OK OK button

3. Select the menu item HFSS > Boundaries >Assign>  RadiationHFSS > Boundaries >Assign>  RadiationHFSS > Boundaries >Assign>  RadiationHFSS > Boundaries >Assign>  Radiation

4. Radiation Boundary window

1. Name: Rad1Rad1Rad1Rad1

2. Click the OKOKOKOK button
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Create Wave Port Excitation 1 (Continued)Create Wave Port Excitation 1 (Continued)Create Wave Port Excitation 1 (Continued)Create Wave Port Excitation 1 (Continued)

To select the object p1:To select the object p1:To select the object p1:To select the object p1:

1. Select the menu item Edit > Select > By NameEdit > Select > By NameEdit > Select > By NameEdit > Select > By Name

2. Select Object Dialog, 

1. Select the objects named: p1p1p1p1

2. Click the OK OK OK OK button

To assign wave port excitationTo assign wave port excitationTo assign wave port excitationTo assign wave port excitation

1. Select the menu item HFSS > Excitations > Assign > Wave PortHFSS > Excitations > Assign > Wave PortHFSS > Excitations > Assign > Wave PortHFSS > Excitations > Assign > Wave Port

2. Wave Port : General

1. Name: p1p1p1p1, 

2. Click the NextNextNextNext button

3. Wave Port : Terminals

1. Number of Terminals: 1111,

2. For T1T1T1T1, click the UndefinedUndefinedUndefinedUndefined column and select New LineNew LineNew LineNew Line

3. Using the coordinate entry fields, enter the vector position

X: 0.31, Y: 0.0, Z: 0.0, X: 0.31, Y: 0.0, Z: 0.0, X: 0.31, Y: 0.0, Z: 0.0, X: 0.31, Y: 0.0, Z: 0.0, Press the EnterEnterEnterEnter key

4. Using the coordinate entry fields, enter the vertex

dXdXdXdX: : : : ----0.21, 0.21, 0.21, 0.21, dYdYdYdY: 0.0, : 0.0, : 0.0, : 0.0, dZdZdZdZ: 0.0, : 0.0, : 0.0, : 0.0, Press the EnterEnterEnterEnter key

5. Click the NextNextNextNext button

4. Wave Port : Differential Pairs 

1. Click the NextNextNextNext button

5. Wave Port : Post Processing 

1. Reference Impedance: 50505050

6. Click the FinishFinishFinishFinish button
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Create Infinite Ground PlaneCreate Infinite Ground PlaneCreate Infinite Ground PlaneCreate Infinite Ground Plane

To create an Infinite groundTo create an Infinite groundTo create an Infinite groundTo create an Infinite ground

1. Select the menu item Edit > Select > FacesEdit > Select > FacesEdit > Select > FacesEdit > Select > Faces

2. Graphically select the face of the Air object at Z=0

3. Select the menu item HFSS > Boundaries > Assign> Finite ConductivityHFSS > Boundaries > Assign> Finite ConductivityHFSS > Boundaries > Assign> Finite ConductivityHFSS > Boundaries > Assign> Finite Conductivity

4. Finite Conductivity Boundary window

1. Name: gnd_planegnd_planegnd_planegnd_plane

2. Use Material: � CheckedCheckedCheckedChecked

3. Click the vacuumvacuumvacuumvacuum button

4. Select Definition Window:

1. Type coppercoppercoppercopper in the Search Search Search Search 

by Nameby Nameby Nameby Name field

2. Click the OKOKOKOK button

5. Infinite Ground Plane: � CheckedCheckedCheckedChecked

6. Click the OKOKOKOK button

Create a Radiation SetupCreate a Radiation SetupCreate a Radiation SetupCreate a Radiation Setup

To define the radiation setupTo define the radiation setupTo define the radiation setupTo define the radiation setup

1. Select the menu item HFSS > Radiation > Insert Far Field Setup > Infinite HFSS > Radiation > Insert Far Field Setup > Infinite HFSS > Radiation > Insert Far Field Setup > Infinite HFSS > Radiation > Insert Far Field Setup > Infinite 
SphereSphereSphereSphere

2. Far Field Radiation Sphere Setup dialog

1.1.1.1. Infinite SphereInfinite SphereInfinite SphereInfinite Sphere Tab

1. Name: ff_2dff_2dff_2dff_2d

2. Phi: (Start: 0, 0, 0, 0, Stop: 90, 90, 90, 90, Step Size: 90)90)90)90)

3. Theta: (Start: ----180, 180, 180, 180, Stop: 180, 180, 180, 180, Step Size: 2)2)2)2)

2. Click the OKOKOKOK button
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Analysis Setup

Creating an Analysis SetupCreating an Analysis SetupCreating an Analysis SetupCreating an Analysis Setup

To create an analysis setup:To create an analysis setup:To create an analysis setup:To create an analysis setup:

1. Select the menu item HFSS > Analysis Setup > Add Solution SetupHFSS > Analysis Setup > Add Solution SetupHFSS > Analysis Setup > Add Solution SetupHFSS > Analysis Setup > Add Solution Setup

2. Solution Setup Window:

1. Click the GeneralGeneralGeneralGeneral tab::::

Solution Frequency: 0.55 GHz: 0.55 GHz: 0.55 GHz: 0.55 GHz

Maximum Number of Passes: 10101010

Maximum Delta S per Pass: 0.020.020.020.02

2. Click the OKOKOKOK button

Adding a Frequency SweepAdding a Frequency SweepAdding a Frequency SweepAdding a Frequency Sweep

To add a frequency sweep:To add a frequency sweep:To add a frequency sweep:To add a frequency sweep:

1. Select the menu item HFSS > Analysis Setup > Add SweepHFSS > Analysis Setup > Add SweepHFSS > Analysis Setup > Add SweepHFSS > Analysis Setup > Add Sweep

1. Select Solution Setup: Setup1 Setup1 Setup1 Setup1 

2. Click the OKOKOKOK button

2. Edit Sweep Window:

1. Sweep Type: Fast: Fast: Fast: Fast

2. Frequency Setup Type: Linear Count: Linear Count: Linear Count: Linear Count

Start: 0.35GHz0.35GHz0.35GHz0.35GHz

Stop: 0.75GHz: 0.75GHz: 0.75GHz: 0.75GHz

Count: 401: 401: 401: 401

Save Fields: � CheckedCheckedCheckedChecked

3. Click the OKOKOKOK button
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Save ProjectSave ProjectSave ProjectSave Project

To save the project:To save the project:To save the project:To save the project:

1. In an  Ansoft HFSS window, select the menu item File > Save AsFile > Save AsFile > Save AsFile > Save As.

2. From the Save As Save As Save As Save As window, type the Filename: hfss_uhf_probehfss_uhf_probehfss_uhf_probehfss_uhf_probe

3. Click the SaveSaveSaveSave button

Analyze

Model ValidationModel ValidationModel ValidationModel Validation

To validate the model:To validate the model:To validate the model:To validate the model:

1. Select the menu item HFSS > Validation CheckHFSS > Validation CheckHFSS > Validation CheckHFSS > Validation Check

2. Click the Close Close Close Close button

Note:Note:Note:Note: To view any errors or warning messages, use the Message 
Manager.

AnalyzeAnalyzeAnalyzeAnalyze

To start the solution process:To start the solution process:To start the solution process:To start the solution process:

1. Select the menu item HFSS > Analyze AllHFSS > Analyze AllHFSS > Analyze AllHFSS > Analyze All
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Solution DataSolution DataSolution DataSolution Data

To view the Solution Data:To view the Solution Data:To view the Solution Data:To view the Solution Data:

1. Select the menu item HFSS > Results > Solution DataHFSS > Results > Solution DataHFSS > Results > Solution DataHFSS > Results > Solution Data

To view the Profile:To view the Profile:To view the Profile:To view the Profile:

1. Click the ProfileProfileProfileProfile Tab.

To view the Convergence:To view the Convergence:To view the Convergence:To view the Convergence:

1. Click the ConvergenceConvergenceConvergenceConvergence Tab

Note: Note: Note: Note: The default view is for convergence is TableTableTableTable.  Select 

the PlotPlotPlotPlot radio button to view a graphical representations of 

the convergence data.

To view the Matrix Data:To view the Matrix Data:To view the Matrix Data:To view the Matrix Data:

1. Click the Matrix DataMatrix DataMatrix DataMatrix Data Tab

Note: Note: Note: Note: To view a real-time update of the Matrix Data, set the 

Simulation to Setup1, Last AdaptiveSetup1, Last AdaptiveSetup1, Last AdaptiveSetup1, Last Adaptive

2. Click the CloseCloseCloseClose button
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Create Reports

Create Terminal SCreate Terminal SCreate Terminal SCreate Terminal S----Parameter Plot Parameter Plot Parameter Plot Parameter Plot ---- MagnitudeMagnitudeMagnitudeMagnitude

To create a report:To create a report:To create a report:To create a report:

1. Select the menu item HFSS > Results > Create ReportHFSS > Results > Create ReportHFSS > Results > Create ReportHFSS > Results > Create Report

2. Create Report Window::::

1. Report Type: Terminal S ParametersTerminal S ParametersTerminal S ParametersTerminal S Parameters

2. Display Type: RectangularRectangularRectangularRectangular

3. Click the OK OK OK OK button

3. Traces Window::::

1. Solution: Setup1: Sweep1Setup1: Sweep1Setup1: Sweep1Setup1: Sweep1

2. Domain: SweepSweepSweepSweep

3. Click the YYYY tab

1. Category: Terminal S ParameterTerminal S ParameterTerminal S ParameterTerminal S Parameter

2. Quantity: St(p1,p1), St(p1,p1), St(p1,p1), St(p1,p1), 

3. Function: dBdBdBdB

4. Click the Add TraceAdd TraceAdd TraceAdd Trace button

4. Click the DoneDoneDoneDone button
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Far Field Overlays

Create Far Field OverlayCreate Far Field OverlayCreate Far Field OverlayCreate Far Field Overlay

To create a 2D polar far field plot :To create a 2D polar far field plot :To create a 2D polar far field plot :To create a 2D polar far field plot :

1. Select the menu item HFSS > Results > Create ReportHFSS > Results > Create ReportHFSS > Results > Create ReportHFSS > Results > Create Report

2. Create Report Window::::

1. Report Type: Far FieldsFar FieldsFar FieldsFar Fields

2. Display Type: Radiation PatternRadiation PatternRadiation PatternRadiation Pattern

3. Click the OK OK OK OK button

3. Traces Window::::

1. Solution: Setup1: Setup1: Setup1: Setup1: LastAdaptiveLastAdaptiveLastAdaptiveLastAdaptive

2. Geometry: ff_2dff_2dff_2dff_2d

3. In the SweepsSweepsSweepsSweeps tab, select PhiPhiPhiPhi under the NameNameNameName column, and on the 
drop list, select ThetaThetaThetaTheta. This changes the primary sweep to Theta.

4. In the MagMagMagMag tab

1. Category: GainGainGainGain

2. Quantity: GainTotalGainTotalGainTotalGainTotal

3. Function: dBdBdBdB

4. Click the Add TraceAdd TraceAdd TraceAdd Trace button

5. Click the DoneDoneDoneDone button



 
专注于微波、射频、天线设计人才的培养 易迪拓培训 
网址：http://www.edatop.com  

 

射 频 和 天 线 设 计 培 训 课 程 推 荐 

 

易迪拓培训(www.edatop.com)由数名来自于研发第一线的资深工程师发起成立，致力并专注于微

波、射频、天线设计研发人才的培养；我们于 2006 年整合合并微波 EDA 网(www.mweda.com)，现

已发展成为国内最大的微波射频和天线设计人才培养基地，成功推出多套微波射频以及天线设计经典

培训课程和 ADS、HFSS 等专业软件使用培训课程，广受客户好评；并先后与人民邮电出版社、电子

工业出版社合作出版了多本专业图书，帮助数万名工程师提升了专业技术能力。客户遍布中兴通讯、

研通高频、埃威航电、国人通信等多家国内知名公司，以及台湾工业技术研究院、永业科技、全一电

子等多家台湾地区企业。 

易迪拓培训课程列表：http://www.edatop.com/peixun/rfe/129.html 

 

 

射频工程师养成培训课程套装 

该套装精选了射频专业基础培训课程、射频仿真设计培训课程和射频电

路测量培训课程三个类别共 30 门视频培训课程和 3 本图书教材；旨在

引领学员全面学习一个射频工程师需要熟悉、理解和掌握的专业知识和

研发设计能力。通过套装的学习，能够让学员完全达到和胜任一个合格

的射频工程师的要求… 

课程网址：http://www.edatop.com/peixun/rfe/110.html 

ADS 学习培训课程套装 

该套装是迄今国内最全面、最权威的 ADS 培训教程，共包含 10 门 ADS

学习培训课程。课程是由具有多年 ADS 使用经验的微波射频与通信系

统设计领域资深专家讲解，并多结合设计实例，由浅入深、详细而又

全面地讲解了 ADS 在微波射频电路设计、通信系统设计和电磁仿真设

计方面的内容。能让您在最短的时间内学会使用 ADS，迅速提升个人技

术能力，把 ADS 真正应用到实际研发工作中去，成为 ADS 设计专家...

课程网址： http://www.edatop.com/peixun/ads/13.html  

 

HFSS 学习培训课程套装 

该套课程套装包含了本站全部 HFSS 培训课程，是迄今国内最全面、最

专业的HFSS培训教程套装，可以帮助您从零开始，全面深入学习HFSS

的各项功能和在多个方面的工程应用。购买套装，更可超值赠送 3 个月

免费学习答疑，随时解答您学习过程中遇到的棘手问题，让您的 HFSS

学习更加轻松顺畅… 

课程网址：http://www.edatop.com/peixun/hfss/11.html 
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专注于微波、射频、天线设计人才的培养 易迪拓培训 
网址：http://www.edatop.com 

CST 学习培训课程套装 

该培训套装由易迪拓培训联合微波 EDA 网共同推出，是最全面、系统、

专业的 CST 微波工作室培训课程套装，所有课程都由经验丰富的专家授

课，视频教学，可以帮助您从零开始，全面系统地学习 CST 微波工作的

各项功能及其在微波射频、天线设计等领域的设计应用。且购买该套装，

还可超值赠送 3 个月免费学习答疑… 

课程网址：http://www.edatop.com/peixun/cst/24.html  

 

HFSS 天线设计培训课程套装 

套装包含 6 门视频课程和 1 本图书，课程从基础讲起，内容由浅入深，

理论介绍和实际操作讲解相结合，全面系统的讲解了 HFSS 天线设计的

全过程。是国内最全面、最专业的 HFSS 天线设计课程，可以帮助您快

速学习掌握如何使用 HFSS 设计天线，让天线设计不再难… 

课程网址：http://www.edatop.com/peixun/hfss/122.html 

13.56MHz NFC/RFID 线圈天线设计培训课程套装 

套装包含 4 门视频培训课程，培训将 13.56MHz 线圈天线设计原理和仿

真设计实践相结合，全面系统地讲解了 13.56MHz线圈天线的工作原理、

设计方法、设计考量以及使用 HFSS 和 CST 仿真分析线圈天线的具体

操作，同时还介绍了 13.56MHz 线圈天线匹配电路的设计和调试。通过

该套课程的学习，可以帮助您快速学习掌握 13.56MHz 线圈天线及其匹

配电路的原理、设计和调试… 

详情浏览：http://www.edatop.com/peixun/antenna/116.html 
 

我们的课程优势： 

※ 成立于 2004 年，10 多年丰富的行业经验， 

※ 一直致力并专注于微波射频和天线设计工程师的培养，更了解该行业对人才的要求 

※ 经验丰富的一线资深工程师讲授，结合实际工程案例，直观、实用、易学 

联系我们： 

※ 易迪拓培训官网：http://www.edatop.com 

※ 微波 EDA 网：http://www.mweda.com 

※ 官方淘宝店：http://shop36920890.taobao.com 
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